
Expression Web Lab Exercises  

Expression Web Quick Start Tutorial 

 

Beaches Around the World  

By Aseem Badshah  
 
 

 

(Part 2: Beaches Around the World series) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



2 
 

 

Information in this document, including URL and other Internet Web site references, is subject to change 

without notice.  Unless otherwise noted, the example companies, organizations, products, domain names, e-

mail addresses, logos, people, places, and events depicted herein are fictitious, and no association with any 

real company, organization, product, domain name, e-mail address, logo, person, place, or event is intended or 

should be inferred. Complying with all applicable copyright laws is the responsibility of the user. Without limiting 

the rights under copyright, no part of this document may be reproduced, stored in or introduced into a retrieval 

system, or transmitted in any form or by any means (electronic, mechanical, photocopying, recording, or 

otherwise), or for any purpose, without the express written permission of Microsoft Corporation.  

The names of manufacturers, products, or URLs are provided for informational purposes only and Microsoft 

makes no representations and warranties, either expressed, implied, or statutory, regarding these 

manufacturers or the use of the products with any Microsoft technologies. The inclusion of a manufacturer or 

product does not imply endorsement of Microsoft of the manufacturer or product.  Links are provided to third 

party sites.  Such sites are not under the control of Microsoft and Microsoft is not responsible for the contents of 

any linked site or any link contained in a linked site, or any changes or updates to such sites. Microsoft is not 

responsible for webcasting or any other form of transmission received from any linked site. Microsoft is 

providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement of 

Microsoft of the site or the products contained therein. 

Microsoft may have patents, patent applications, trademarks, copyrights, or other intellectual property rights 

covering subject matter in this document. Except as expressly provided in any written license agreement from 

Microsoft, the furnishing of this document does not give you any license to these patents, trademarks, 

copyrights, or other intellectual property. 

© 2008 Microsoft Corporation. All rights reserved. 

The names of actual companies and products mentioned herein may be the trademarks of their respective 

owners. 



3 
 

 

Setup 
 
All of the files and images needed to complete the activities in this Quick Start guide as well as 
the completed Web site project are located in the accompanying Expression Web Quick Start 
Tutorial_Beaches.zip file. Extract this file to a convenient location where student files are 
typically stored. Files will be extracted to a folder named Expression Web Quick Start 
Tutorial_Beaches. The image and text resources for use with this tutorial are located in the 
Beaches Resources folder within the QuickStart_Web folder. The completed site files are 
located in the Beaches Completed Website folder.  

  
The screenshots of Expression Web in this tutorial are shown in the Default Windows color 
scheme of Expression Web and may not be the same colors as the version of Expression Web 
installed on student computers. If desired, set the Expression Web color scheme to your current 
Windows color scheme. Click Application Options on the Tools menu. In the Application 
Options dialog box select the Use your current Windows color scheme option. 

 
You will also need to download and install the Microsoft® .NET Framework version 3.5 (which 
includes the Microsoft AJAX extensions) to complete parts of this lab exercise. It is available 
from the link below. 
 
The .NET Framework 3.5: 
http://www.microsoft.com/downloads/details.aspx?FamilyID=333325FD-AE52-4E35-B531-
508D977D32A6&displaylang=en 
 

 
Scenario 
 
This fast paced lesson introduces you to Microsoft Expression® Web. It is designed to help 
beginners create HTML pages with layers, Cascading Style Sheets (CSS), interactive buttons, and 
Dynamic Web Templates. By the end of these exercises, you will have created a simple 
standards-compliant Web site on the topic of an around-the-world beach trip.  
 
In order to create this site, you will learn to use the tools in Expression Web to edit Web 
documents in Design view and to create a site that is ready for publishing to the Web. In these 
lab exercises you will become familiar with Web-based technologies such as layers, cascading 
style sheets (CSS), interactive buttons, and Dynamic Web Templates. 
 
Below is a sneak peek of the “My Beach Trip” Web site that you will create with this tutorial.  
 

http://www.microsoft.com/downloads/details.aspx?FamilyID=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en
http://www.microsoft.com/downloads/details.aspx?FamilyID=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en
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Study the Expression Web Workspace below. Become familiar with the tools, tabs and panels 
identified. They will be referenced in the directions throughout this tutorial. 

The Microsoft® Expression® Web Workspace 

 
 

1. Common Toolbar 
2. Folder List 
3. File Tabs 
4. Toolbox 
5. Style and Layer Task Panes 
6. View Tabs 
7. Tag and CSS Property Task Panes 
8. Bread Crumb Trail 

 

 
Exercises 
 
EXERCISE 1 - Creating a New Web site  

  
EXERCISE 2 - Creating Page Layouts with Layers 
  
EXERCISE 3 - Styling Your Web Site Using CSS 
  
EXERCISE 4 – Creating More Pages 
  
EXERCISE 5 - Adding Navigation Controls to Your Site  
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Exercise 1: Creating a New Web Site 

Scenario: You will create a new, empty Web site and a blank HTML page, and change its 
properties.  

Task 1: Create a new empty Web site 
 
Create the basic framework for your new Web site structure. 

 
1. Click Start, point to All Programs, point to Microsoft Expression, and then click 

Microsoft Expression Web.  

2. Using the image of the Expression Web Workspace, locate the View Tabs. Click on the 

Design tab to set the work environment to the correct view for this tutorial. 

3. On the File menu, point to New, and then click Web Site. 

 

4. In the New dialog box, on the Web Site tab, click General, and then click Empty Web 

Site. 

Note: You selected the Empty Web Site option because you plan to create a new site 

with more than one page. When you select this option, Expression Web creates a new 

blank folder where you can save all of the files and folders in your Web site.  

 

5. Click Browse to specify the location of the new Web site and click Open. 
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6. To specify a name for the Web site, highlight the automatically generated name at the 

end of the path and enter a new name to replace it. 

For this example, call this site MyTrip_LastName. (Replace “LastName” with your last 

name.) 

7.  Click OK to create and save the Web site. This will create a root folder for your site and 

Expression Web will store all of your files in this folder. This helps ensure that your links 

and images will work properly when you publish them to a Web server. 

8. Using Windows Explorer, move the Resources folder from the QuickStart_Web folder 

to the folder that was created for this new Web site. The instructor will demonstrate 

this step if necessary.  You will find the Web site folder in the location that was chosen 

in step 4. 

 

Task 2: Create a new HTML page 
 
Create the HTML page that will be the home page of the Web site and set the page properties. 

 
1. On the File menu, point to New, and then click Page. 

2. In the New dialog box, click General, then click HTML and click OK. 
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3. On the File menu, click Save As. 

 

4. In the Save As dialog box, in the File name box, type index.html and then click Save. 

The page is named “index.html” because most Web servers will recognize this file name 

as the home page. 

5. Right-click anywhere on the blank page and select Page Properties. Settings made in 

this dialog will apply to the entire page. 
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1. Under the General tab, change the properties listed in the following table to the 

values specified.  This will help users and search engines know the topic of the page. The 

Title text appears in the very top of a browser window, and it is also the text saved in 

the bookmarks list when someone bookmarks your page. 

Property Value 

Title My Beach Trip 

Page Description  This site is about a trip around the world 
to various beach locations. 

Keywords beach, trip, travel 

 

 

6. Under the Formatting tab, change the properties listed in the following table to the 

values specified.  This will change the color of all links on the page. 

Property Value 

Hyperlink Blue 

Visited hyperlink Green 

Active hyperlink Light Blue 

Hovered hyperlink Light Blue 
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7. Under the Advanced tab, set all of the margins to 0. This will get rid of the default space 

that creates a small margin around the edge of the Web page when displayed in a 

browser. 

 

8. Click OK to close the Page Properties dialog. 
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Exercise 2: Creating Page Layouts with Layers 

Scenario: Now that you have set up your site and your first page, you are ready to start 
adding content. Let’s begin by creating the layout for this page using the Layers option. 
Layers are containers that hold elements on your Web site, but are invisible when the 
page is viewed in the browser. Layers are found in the Toolbox and dragged onto the 
design surface. 

Layers in Expression Web are created using div tags with CSS so you can place them 
anywhere on the page. This is called absolute positioning. Once you have inserted a 
layer into your page, you can insert any element, such as an image or text, into the 
layer. 

Layers are a popular choice among designers because they provide precise layout 
control, but you should know that this is only one of many ways to create layout 
designs using CSS in Expression Web. 

Task 1: Create a layer and add an image 
 
Create a layer using the toolbox and then insert the header image into the layer. 

 
1. In the Toolbox, click Layer and drag it onto the page. The layer will automatically appear 

in the top left of the page. 
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2. Click inside the new layer to place the cursor within the layer. 

 

3. On the Insert menu, point to Picture and click From File. 

 

4. In the Picture dialog box, navigate to the Resources folder in your Web site and select 

beachHeader_final.png.  

5. Click Insert to add the picture to your site. 
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6. In the Accessibility Properties dialog, change the properties listed in the following table 

to the values specified and click OK. This will help users and search engines identify the 

subject of the picture. 

Note: The alternate text entered into the Accessibility Properties dialog is inserted into 

the code behind the image and is a requirement for compliance with accessibility 

standards established by Web design organizations. For more about accessibility 

standards visit http://www.w3.org/WAI/  

Property Value 

Alternate text My Beach Trip header 

Long description  My Beach Trip text with a sun on the right 

 

 

7. On the File menu, click Save. 

 

8. In the Save Embedded Files dialog, click OK. This will save the image along with the 

HTML document in your Web site folder. 

 

http://www.w3.org/WAI/
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Task 2: Make the layer fit the image 
 
Make the layer fit the image using CSS Properties.  

 
1. On the Task Panes menu, ensure Layers is checked. 

 

2. Select the Layers tab from the bottom right task pane. You may need to click the right 

arrow if the Layers tab is not visible. 

3. Click layer 1 on the Layers task pane. 

The layer should be highlighted in blue on the workspace. 
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4. With the layer highlighted, click the CSS Properties tab (which can be found on the left 

side of the window beside the Tag Properties task pane tab). Change the properties 

listed in the following table to the values specified.  This will make your layer fit the 

header image perfectly. 

Property Value 

height 80px 

width   800px 

left 0px 

top 0px 

 

 

5. On the File menu, click Save. 
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Task 3: Add another layer and hero image 
 
Use the toolbox to add another layer and will insert a hero image into that layer. 

 
1. In the Toolbox, double click Layer. 

2. Click inside the new layer to place the cursor within the layer. 

 

3. On the Insert menu, point to Picture and click From File. 

4. In the Picture dialog box, navigate to the Resources folder in your Web site and select 

beach_hero.jpg. 

5. Click Insert to add the picture to your site. 

6. In the Accessibility Properties dialog, change the properties listed in the following table 

to the values specified and click OK.  

Note: To open the Accessibility Properties dialog box in Design view, right-click the 

picture and click Picture Properties. 

Property Value 

Alternate text Relaxing on a remote beach 

Long description  Relaxing under a palm tree on a remote 
beach 

 

 

7. Select the Layers tab from the bottom-right task pane. 
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8. Click layer 2 on the Layers task pane. 

The layer should be highlighted in blue on the workspace. 

 

2. With the layer highlighted, click the CSS Properties tab and change the properties listed 

in the following table to the values specified. This will make your layer fit the header 

image perfectly. 

Property Value 

height 372px 

width   800px 

left 0px 

top 80px 
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9. On the File menu, click Save. 

10. In the Save Embedded Files dialog, click OK. 

 

 

Task 4: Add text to a layer 
 
You will add two more layers to contain the Web site’s navigation links and the home page text 
content. 

 
1. In the Toolbox, click Layer and drag it onto the page. 

2. Position the layer below the left side of the hero image and make it a bit bigger. Use the 

following screenshot as a guide.  

 

3. Minimize Expression Web and navigate to the Resources folder using Windows 

Explorer. 
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4.  Open the Word file named Text content for Beach Trip Web Site. 

5. Copy the four lines of text under the word Menu from the Word document. 

 

 

6. Maximize Expression Web and click inside layer 3 (the layer you just created) to place 

your cursor inside the layer. 

7. Paste the text into this layer. 

 

8. Add another layer to the page using the Toolbox. 

9. Position the layer next to layer 3 and make it wider. Use the following screenshot as a 

guide. 

 

10. Minimize Expression Web and maximize the Word file named Text content for Beach 

Trip Web Site. 
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11. Copy the paragraphs labeled Page 1 text and switch back to Expression Web. 

 

12. Click to place your cursor in layer 4. 

13. On the Edit menu, click Paste Text. 

 

14. In the Paste Text dialog, select Normal paragraphs without line breaks and click OK.  
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15. Highlight the text that you just pasted and select Arial, Helvetica, sans-serif from the 

font dropdown. 

Note: You are selecting a font family because some people who are using your Web site 

may not have a font installed on their computer. In this case, if a viewer does not have 

Arial installed on their computer they will see Helvetica instead. 

 

16. Click in the top-left corner of layer 4 and move the cursor to the top left using the 

arrows on your keyboard. 

17. Press the Return/Enter key on your keyboard. 

18. Press the Up Arrow key on your keyboard to place the cursor on the top line of the 

layer. 

 

19. Type About My Trip. 
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20. On the File menu, click Save. 
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Exercise 3: Styling Your Web Site Using CSS 

Scenario: Use cascading style sheets (CSS) to format headline styles, position layers, 
and align images. At the end of the exercise you will preview the page in a browser. 

Task 1: Format the headline style 
 
Format the h1 headline style using CSS. <h1> is a preset tag that automatically formats the 
selected text to a set size and bold. Using this and other text tags saves the designer time while 
keeping the styles throughout a site uniform. 

 
1. Click and drag to select the About My Trip headline text. 

2. Select Heading 1 <h1> from the Style dropdown menu. The text should automatically 

resize and become bold. 

 

 

3. Click New Style in the Apply Styles or Manage Styles task panes (lower-right corner.) 

 

4. In the New Style dialog, select h1 from the Selector dropdown menu. 
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5. With the Font category open, change the properties listed in the following table to the 

values specified. This will allow you to change the way your <h1> tag appears. 

 

Property Value 

font-family Arial, Helvetica, sans-serif 

 font-size 16px 

 

 

 

6. Click OK to save the style. Your header should automatically change to reflect the new 

header style. 

7. On the File menu, click Save. 
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Task 2: Position layers using CSS 
 
Position layers 3 and 4 using the CSS properties task pane so they are aligned on the horizontal 
axis. 

 
1. Select layer 3 using the Layers task pane or by clicking it in the workspace. 

2. With the layer highlighted, click the CSS Properties tab and enter 465px in the Top field. 

3. Select layer 4 and repeat step 2. This will align the tops of both layers. 

4. On the File menu, click Save. 
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Task 3: Use CSS to align an image 
 
Add an image to layer 4 and align it by creating a CSS style. 

 
1. Click to place your cursor at the beginning of the first paragraph in layer 4, just before 

the words “I have chosen four beach…” You may need to use the arrow keys to 

accurately position the cursor exactly at the beginning of the text. 

 

2. On the Insert menu, point to Picture and click From File. 

3. Select the image called hammock.jpg and click Insert. 

4. In the Accessibility Properties dialog, change the properties listed in the following table 

to the values specified and click OK. 

Property Value 

Alternate text Hammock on the beach 

Long description  A hammock and palm tree in the Bahamas 

 

 

5. Click New Style in the Apply Styles or Manage Styles task panes (lower-right corner.) 
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6. In the New Style dialog, enter .img-right in the Selector field. 

Note: All class styles must begin with a dot or period.  

7. Select the Layout category and set Float to Right. This will justify your image to the right 

side of the layer. 

8. Select the Box category and change the properties listed in the following table to the 

values specified. This will create a little breathing room around your image so that the 

text does not bump right up against the picture.  

 

Property Value 

Margin: Same for all Unchecked  

Margin: bottom 10px 

Margin: left 10px 
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9. Click OK to create the new style. 

10. Click the small image of the hammock that you just inserted into layer 4. 

11. In the Apply Styles task pane, click to select the .img-right style. 

The image should align to the right and the text should wrap around to the left with 10 

pixels of margin on the left and bottom of the image. 

 

12. On the File menu, click Save.  

13. In the Save Embedded Files dialog, click OK. 
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Task 4: Preview the Page in a Browser 
 
Use a Web browser to preview the page and to see it as a visitor to the published site will see it. 

 
1. On the File menu, click Save. You cannot preview an unsaved page. 

2. On the File menu, point to Preview in Browser and click Windows Internet Explorer 7.0 

(1024 X 768) (or whatever browser you have installed on your computer.)  
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3. Take a look at your page and close the browser window. 
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Exercise 4: Creating More Pages 

Scenario: Create the internal pages of your Web site using a Dynamic Web Template 
and style the pages using an external CSS file. Dynamic Web Templates serve as a 
master for the pages that contain many of the same elements and share a basic design. 
A DWT contains the elements that are to be the same on many pages and “editable” 
regions that can contain unique content on pages created from the template. External 
Style Sheets contain the specific styling instructions for fonts, borders, and other page 
elements. This “style sheet” can be attached to any number of pages so that the styles 
are easily applied to any page in the site. These two techniques allow Web designers to 
create sites that look professional because they are consistent from page to page. 

Task 1: Create an external style sheet 
 
It is common to change the look of the text or the layout of your content from the standard tag 
selections available in Expression Web. You could create styles for each page in your site, or you 
can create external style sheets and use the same styles across many pages. Obviously, the 
latter is the most efficient choice. In order to make changes to styles on many pages, you will 
create an external style sheet. 

 
1. On the File menu, point to New and click CSS. 

A blank page will open. DO NOT add anything to the page. 

 

2. On the File menu, click Save. 

3. In the Save As dialog, enter beachtripstylesheet.css into the File Name field and click 

Save. 

4. Click the index.html tab to go back to your home page. 
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5. Click Attach Style Sheet in the Apply Styles or Manage Styles task panes (lower-right 

corner.) 

 

6. In the Attach Style Sheet dialog, click the Browse button. 

7. In the Select Style Sheet dialog, select beachtripstylesheet.css from your Web site 

folder and click Open. 

8. In the Attach Style Sheet dialog, click OK to attach the style sheet. 

 

9. In the Manage Styles task pane, click the first style (a) and then click the last style (.img-

right) while holding Shift on your keyboard.  

This should highlight all the styles in the Current Page category. 

 

10. Drag all of the selected styles to the beachtripstylesheet.css category. 

This will move all of your styles from the home page into the external style sheet. 
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11. On the File menu, click Save. 

12. In the Save Embedded Files dialog, click OK. 
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Task 2: Create a Dynamic Web Template 
 
Create a Dynamic Web Template to apply the same layout across many pages. 

 
3. On the File menu, point to New and click Page. 

4. In the New dialog box, click General and then click Dynamic Web Template and click 

OK. 

 

5. On the File menu, click Save As. 

6. In the Save As dialog, enter contentPageTemplate in the File Name field and click Save. 

A file name extension, .dwt, will be added automatically when you save the file. 

7. Click in the layer that is already on the page and press Delete. 

8. In the Toolbox, click Layer and drag it onto the page. 

9. Click the layer to highlight it. 
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10. With the layer highlighted, click the CSS Properties tab and change the properties listed 

in the following table to the values specified. 

Property Value 

height 80px 

width   800px 

left 0px 

top 0px 

 
11. Click inside the new layer to place the cursor within the layer. 

12. On the Insert menu, point to Picture and click From File. 

13. In the Picture dialog box, navigate to the Resources folder in your Web site and select 

BeachTripHeader.png. 

14. Click Insert to add the picture to your site. 

15. In the Accessibility Properties dialog, change the properties listed in the following table 

to the values specified and click OK. This will help users and search engines know what 

the picture is. 

Property Value 

Alternate text My Beach Trip header 

Long description  My Beach Trip text with a sun on the right 

 

16. In the Toolbox, double click Layer. You should now have two layers on the page. 

17. Click layer 2 to highlight it. 
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18. With the layer highlighted, click the CSS Properties tab and change the properties listed 

in the following table to the values specified. 

Property Value 

height 200px 

width   200px 

left 15px 

top 95px 

 

 

19. Navigate to your home page (index.html) using the Folder List or the page tabs. 

20. Select and copy the four lines of text in layer 3. 

 

21. Navigate back to your Dynamic Web Template (contentPageTemplate.dwt) and paste 

the text in layer 2. 
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22. Add the word Home on a new line at the top of the layer. 

Note: All of the items added so far will be exactly the same for every page made from 

this Dynamic Web Template. 

 

23. Add another layer to the Dynamic Web Template using the Toolbox. 

24. With the layer highlighted, click the CSS Properties tab and change the properties listed 

in the following table to the values specified. 

Property Value 

height 250px 

width   550px 

left 240px 

top 95px 
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25. Right-click the new layer (layer 3) and select Manage Editable Regions. 

 

26. In the Editable Regions dialog box, enter content into the Region name field, click Add, 

and then click Close. 

This will allow you to edit this layer on pages that you create using the Dynamic Web 

Template.  

 

27. On the File menu, click Save.  
28.  In the Save Embedded Files dialog, click OK. 
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Task 3: Attach a style sheet to the Dynamic Web Template 
 
Before you create any additional pages using the Dynamic Web Template, you need to attach 
the external style sheet you created with the style modifications on the home page. After it is 
attached, all of the tags, such as the link colors, heading, and image alignments, will apply to 
each page made from this Dynamic Web Template. 

 
1. Open the Dynamic Web Template (contentPageTemplate.dwt) from the tabs at the top 

of the work area or from the Folder List. 

2. Click Attach Style Sheet in the Apply Styles or Manage Styles task panes (lower-right 

corner.) 

3. In the Attach Style Sheet dialog box, click the Browse button. 

4. In the Select Style Sheet dialog box, select beachtripstylesheet.css from your Web site 

folder and click Open. 

5. In the Attach Style Sheet dialog box, click OK to attach the style sheet. 

6. On the File menu, click Save. 

 

Task 4: Create internal pages using the Dynamic Web Template 
 
Now that you have a Dynamic Web Template created with some areas that cannot be changed 
and other areas that can be changed, you are ready to create the remaining four pages of the 
site. Every page you create from this Dynamic Web Template will have all of the elements of the 
DWT, and you will be able to add different content to each page in the content area. 

 
1. On the File menu, point to New and click Create from Dynamic Web Template. 

 

2. In the Attach Dynamic Web Template dialog box, select contentPageTemplate.dwt 

from your Web site folder and click Open. 
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3. Click Close on the Microsoft Expression Web dialog box. 

 

4. Open the Word file named Text content for Beach Trip Web Site from your resources 

folder. 

5. Copy the text below the section labeled page 2 text. 

 

6. Navigate back to Expression Web and click inside layer 3 on the new page to make the 

cursor appear. 

7. Paste the text. 

 

8. Place your cursor at the end of the first line in layer 3 after the h in Beach. 

9. Press Enter on your keyboard. This will identify the top line as a new paragraph. 
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10. Highlight Pink Sands Beach on the top line. 

 

11. Select Heading 1 <h1> from the pull-down choices in the Common Toolbar at top. 

 

12. On the File menu, click Save. 

13. In the Save As dialog box, click Change title. 

14. In the Set Page Title dialog box, enter Pink Sands Beach and click OK. 

 

15. In the Save As dialog box, enter pink_sands into the File name field and click Save. 

16. Repeat steps 1 through 15 three more times to create a new page for each of these 

beaches:  Phi Phi Island, Anguilla, and Whitehaven Beach. Use the appropriate text from 

the Text content for Beach Trip Web Site Word document and save the page, using the 

appropriate name: phi_phi, anguilla, or whitehaven. 
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Exercise 5: Adding Navigation Controls to Your Site 

Scenario: Add navigation to your Web site using links and interactive buttons. 

Task 1: Create internal links 
 
Now that you have all of the pages created, it is time to make the links functional. Whether you 
want to create links to pages in your own site or to another Web site on the Internet, creating 
links with Expression Web is an easy process.   

 
1. Open the Dynamic Web Template (contentPageTemplate.dwt) from the tabs at the top 

of the work area or from the Folder List. 

2. Highlight Home on the top line of layer 2. 

3. On the Insert menu, click Hyperlink. 

 

4. In the Insert Hyperlink dialog box, select index.html and click OK. 

Note: You can also create links from pictures. Just select the graphic you wish to link 

from and follow the same steps. 

 



43 
 

5. Repeat steps 2 to 4 for the remaining words in the menu: Pink Sands Beach, Phi Phi 

Island, Anguilla, and Whitehaven Beach. Be sure to select the correct HTML document 

for each link. 

6. On the File menu, click Save. 

7. In the Microsoft Expression Web dialog box, click Yes. 

 

8. In the next dialog box, click Close. 

 

 

Task 2: Create an external link 
 
Create a link to another Web site on your home page. 

 
1. Open the home page (index.html) from the tabs at the top of the work area or from the 

Folder List. 

2. Place your cursor at the end of the last paragraph in layer 4 and press Enter. 
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3. Enter the words See a list of other famous beaches. Highlight the words just entered. 

 

4. Right-click the highlighted text and click Hyperlink. 

 

5. Enter http://en.wikipedia.org/wiki/List_of_beaches in the Address field and click OK. 
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6. On the File menu, click Save. 
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Task 3: Create interactive buttons 
 
Create interactive buttons on your home page to make the navigation more attractive. 
 

1. Open the home page (index.html) from the tabs at the top of the work area or from the 

Folder List. 

2. Highlight the four lines of text in layer 3 and press Backspace on your keyboard. 

 Make sure you don’t delete the layer that the links were in. Your cursor should be in 

the top-left corner of this layer. If you delete too much, just press control-Z to undo the 

last change. 

 

3. On the Insert menu, click Interactive Button. 
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4. In the Interactive Button dialog, box on the Button tab, select Simple Line 2 and enter 

Pink Sands Beach in the Text field. 

5. Click Browse next to the Link field. 

6. In the Edit Hyperlink dialog box, select pink_sands.html and click OK. 
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29. In the Interactive Button dialog box, open the Font tab and change the properties listed 

in the following table to the values specified. 

Property Value 

Font Arial, Helvetica, sans-serif 

Font Style (Default Style) 

Size 14 
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7. In the Interactive Button dialog box, open the Image tab and change the properties 

listed in the following table to the values specified and click OK. 

Property Value 

Maintain proportions Unchecked 

Width 200 

Height 30 

 

 

9. Repeat steps 3 through 8 to create interactive buttons for each of the remaining 

selections in the menu: Phi Phi Island, Anguilla, and Whitehaven Beach.  

You can use the same process to create interactive buttons on the Dynamic Web 

Template for the rest of the Web site. 
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8. On the File menu, click Save. 

9. On the Save Embedded Files dialog box, click OK. 
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10. On the File menu, point to Preview in Browser and click Windows Internet Explorer 7.0 

(1024 X 768) (or whatever browser you have installed on your computer).  

11. Test your links and interactive buttons and then close the browser window. 

 

 

 

Congratulations!  

You’ve just completed the “My Beach Trip” Web site using Expression Web.  

 

You learned to use many tools and Web technologies that will be useful as you design more 

Web pages. Experiment with Expression Web and explore the Help Menu to learn about 

more exciting Web design features and technologies. There are also many learning 

resources online at http://expression.microsoft.com/en-us/cc197140.aspx. 
 


